Euask
A community for mutual assistance and knowledge sharing

Wisecare365 Error Reward $2
Created by cyclestart, 1159 days ago, 1606 views

Hey,
I just I just installed the latest updates for Wisecare365® From Filepuma.com
I Fired up this morning to an Error
MSVCR110.DLL IS Missing
I checked servises and processes and all wisecare365 aplications are running
yet this seems to be a system tray issue
and i dont know if this is related, but spell checker as you type is not working as well
any suggestions would be Greatly Appreciated

oh, buy the way I installed W-8 Updates yesterday as well
is there any issues with the latest updates.?
i only installed important and critical updates
NO Optional updates
TY
Facebook Twitter Google+ Addthis

√ Best Answer

1

raaj131159 days ago

MSVCR110.dll is the Microsoft Visual C++ Redistributable dll that is needed for projects built with Visual Studio 2011. The dll letters spell this out.

MS = Microsoft, V = Visual, C = C++, R = Redistributable

This error appears when you wish to run a software which require the Microsoft Visual C++ Redistributable 2012. The redistributable can easily be downloaded on the Microsoft website as x86 or x64 edition. Depending on the software you wish to install you need to install either the 32 bit or the 64 bit version. Refer the following link:

http://www.microsoft.com/en-us/download/details.aspx?id=30679#

  • downvote

2

cyclestart1159 days ago

WoW, that was a blistering fast answer raaj13.
and it solved my issues, this Visual C++ Redistributable for Visual Studio 2012 Update 4
was this the problem with spell checker as well.?
becase it's working as well now

  • downvote

3

cyclestart1159 days ago

im back
thanks raaj13, i dont know why this wasn't updated or installed yesterday when i installed the latest updates from M/S
but your suggestion actually solved another problem i didn't even know i had
Thanks again

I'm NOT Worthy......!

oh, PS: the issue was some shortcuts that went missing about 6 months ago are back on my pc..?????
a real dome scratcher

  • downvote

4

raaj131159 days ago

Windows 8.1 update removes it . Don't know why though

  • downvote

5

cyclestart1159 days ago

I have W/8
I Wasn't Happy with allot of the Features on 8.1 so I dissabled it and uninstalled the two updates that allows and prompts to upgrade to 8.1
I just happen to like 8 a little better
But i wish they would have somehow kept the XP Syle Format..I miss it

  • downvote
    You have to sign in to answer a question, sign up if you don't have an account.


    Hot Topics
    Recent users who have won rewards.
    ha14 won $1
    ChessKing won $1
    ChessKing won $1
    chakramed won $1
    ChessKing won $1
    dastkhat won $5
    ChessKing won $1
    Adamsh won $1
    ha14 won $1
    tecask_support won $1
    Latest Topics
    cyntax77 Hi guys... does anyone have been paid by Euask??
    kfreddyj Never got my id or key
    freddyj I bought it and got nothing ,entered card number,and nothing?
    AshutoshAgrawal Wise Registry Cleaner Pro Official
    AshutoshAgrawal Euask.com says - "Please don't post frequently and continuously."
    dagorski Getting BSOD with CRITICAL PROCESS DIED error
    Ablivious License key - WTH?
    Eliz Fixed invalid key question
    Kermit How do I stop this?
    Meer_Muhammad2012 Updating of the Wise Registry Cleaner
    Get free dollars by installing euask App.